Orion Software Development

Support Center » Knowledgebase » General
Knowledgebase Categories
The knowledgebase is organized into different categories; please select a category that you are interested in. You can also search the entire knowledgebase by entering keywords in the navigation bar beside this text.

 Articles
 Why does it log me out after scoring a test?
 Its doing it on purpose, sort of. When you go to the tab for a tool, there are 3 options towards the bottom. You can: administer a test, print a test, or score a test. Administer is for when you sit a patient down and they take the test on the computer. S
 Why is the cardiac and/or pulmonary button disabled on the Navigator?
 The cardiac and/or pulmonary buttons on the Navigator are disabled when you do not have a program profile setup for that type of program. To setup a program profile, go to the Activities menu, then Edit, then Program Profile. After entering the info
 HOWTO: Transfer Software and Patient Data to a Different Computer
 Introduction Occasionally, one might want to move Orion Outcomes software from one computer to another. For example, this could be because you received a new computer. Issue Users do not want to lose patient data durin
 Understanding Patient and Program Reports and Graphs
  Orion Outcomes has many different reports.  These reports have been developed over the years based on feedback from customers like you.  We are always adding new reports.  The large number of reports might seem overwhelmin
 How can I get a software update on CD-ROM?
 Orion Software Development makes its updates available through our web site at no additional charge.  You may download them from any computer.
 How can I import from Q-Progress when its on a different computer?
 Make sure you have are using Orion Outcomes version 2.40.005 or later.   Quinton Q-Progress will export one or more files with a .XML extension.  These are the files that Orion Outcomes will import.  Transfer th
 How do I delete a patient?
 There are a few different options to delete a patient. Single Patient Open the patient profile and select the Edit menu, then Delete Record.
 How can I delete my database and start over?
 You can delete your database file by following these steps:   1. Open Orion Outcomes.  Go to the File menu and choose Properties. Here you will see the location of the database file you are using.  Note it.
 Where can I find the event log?
 Orion Outcomes tracks important information in a file called Eventlog.txt.  This file may be required to troubleshoot a problem that you report to Orion Software Development.   There are 2 ways to access this file:
 HOWTO: Setup Database Shortcuts
 In version 3.0, Orion Outcomes introduced the ability to specify which database file to open in the shortcut.  This article explains how you can set that functionality up.  This is considered an advanced tip so be sure you are able to perfo
 Why are the dates cut off on the reports?
 Orion Outcomes offers several choices for formatting dates on reports.  The selection can be made by going to the Tools menu, then choosing Options.  Look for the Formatting tab.  On this tab, you will see a drop down called Report Dat
 How can I find out my serial number?
 You can find the serial number from within the Orion Outcomes application by going to the Help menu and choosing About Orion Outcomes.  Your serial number is printed on that screen.  It has 16 digits and so
 How do I reset my license?
 If you have received a license violation warning, you will need to correct the license issue and then have your license history reset.  Each computer that runs Orion Outcomes needs a license.  Each license is identified by a unique serial n
 I lost or forgot my password!
  Orion Outcomes has a built-in administration user account that cannot be deleted. The username for this account is Administrator. This cannot be changed. The password for the Administrator account was entered during the installation of Orion O
 My database is empty. Where did my patients go?
 When Orion Outcomes has trouble opening your database file, it will warn you of this and then give you the option to "Create a new database" or "Open an existing database".  In this situation, you should c
 Why isn't Orion Outcomes importing some of my Q-Progress data?
 The first thing to do is to see what Q-Progress is actually sending to Orion Outcomes.  You can see the files that Orion Outcomes actually reads by going to the Help menu within Orion Outcomes and choosing Troubleshooting then View XML Import Files.
 How can I choose a printer?
 Orion Outcomes will always print your reports to your Windows default printer. If you want to print a report to a specific printer, you can change the printer on a single time basis. When viewing the report, go to the File menu and choose Page Setup.
 How can I print a report with patient satisfaction survey results?
 Most of the reports you print from Orion Outcomes are change-based reports. To calculate change, you need a start (pre) and a finish (post) value. For patient satisfaction, we only have a final value because taking a patient satisfaction survey on the f
 Why do some patients disappear from the list?
 If you do not see the patient, you may have marked them as "No longer involved with program". This checkbox is on the patient profile screen on the program tab. When this box is checked patients are not shown on many screens to reduce the size of the li
 Is Internet Access Required?
 It is not required. The software uses the Internet for 2 things: 1) Sending benchmarking data 2) Software upgrades Both operations can be performed from alternate Internet-connected computers.
 Downgrading Your Software
 Warnings Be sure to have your serial number and license keys on hand before performing this operation. Any data that you have entered after your upgrade will be lost in this procedure because you will be reverting to an older c
 Repeat Patients
 Programs will unfortunately see repeats from time to time in their patient population because of a relapse or a new event. In order to accurately account for these patients, Orion Outcomes needs you to create a new patient profile for each new entrance
 Why Doesn't The Username/Password From One Computer Work On Another?
 Orion Outcomes stores the usernames and passwords within the patient database file. If you are able to successfully log in on one computer with a set of credentials but those same credentials do not work on a different computer, the likely cause is that
 How can we get some training?
 You can find training resources here: http://orionoutcomes.com/products/outcomes/cvpr/training/
 Paired Samples
 There is a tendency for users to want to generate average change from the Average Patient Profile report. This is an incorrect way to do this. The number should be taken from the Program Change Summary. Let's run through a simple example to explain w
 Back
 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Main Categories
 Search
Home | Register | Submit a Ticket | Knowledgebase | Troubleshooter
Language:

Help Desk Software Help Desk Software By Kayako eSupport v3.60.04